Overview:
The Submit to Concur option is not displayed in Expense Header page in iRep.

Root Cause:
The end-user does not have Field Level Security (FLS) read permission to the Concur_User_ID_vod field on the User object. Or, the end-user does not have the Concur_User_ID_vod field populated with the corresponding Concur User ID.
Solution:
Grant the end-user Field Level Security (FLS) Read permission to the Concur_User_ID_vod field on the User object and populate the Concur_User_ID_vod field with the corresponding Concur User ID.
Related Documentation:
CRM Help Documentation: Setting up Users
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