Overview:
The user is not able to edit a new version of an Email Template Document using the Edit Email Action in Vault.
Root Cause:
A new Email Template Document Version cannot be edited using the Edit Email Action.
Solution:
The Edit Email action opens the BEE Email Template Editor. This is used to edit new Email Template documents that are created using the BEE Email Template Editor.
When a new Draft version of an existing Email Template Document is created in Vault, it cannot be edited using the Edit Email option in the Action Menu.
Related Documentation:
Vault Approved Email Documentation:
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you