Overview:
Concur Sync does not recognize the custom CrnCode in the Concur Mapping in CRM?
Root Cause:
To use a custom CrnCode, the Salesforce Org has to have multi-currency enabled.
Solution:
Important note: Once enabled, multiple currencies cannot be disabled for an organization.
To enable multiple currencies, use the following steps:
- Navigate to: Setup --> Company Information.
- Click Edit.
- Enable Allow Support to Activate Multiple Currencies.
Related Documentation:
CRM Help Documentation: Mapping Custom Fields