Overview:
A user receives an error or no response when exporting a binder in Vault. Chrome is the browser being used.
Root Cause:
Chrome does not support Java applets. Synchronous Binder Export requires that a Java applet be used so the Export does not occur.
The feature works with Firefox, but there are reported issues with it as well. The feature should run with Internet Explorer, if Java is up-to-date. Issues have been reported with this browser also.
Because of these issues, Vault recommends using Asynchronous export.
Solution:
To Use Asynchronous Export, do the following:
- Navigate to: Admin --> Settings --> General Settings.
- Scroll down to Binder Settings.
- Choose Asychronous Export (recommended).

Related Documentation:
Vault Help Documentation: Exporting Binders