Overview:
The Concur OAuth Token Status indicator on Concur Admin page is Red.
Root Cause:
The Concur OAuth Token is expired. When Concur Admin credentials are entered, a token is requested automatically. This token is only valid for one year.
There is not a programmatic way to determine the expiration date of the OAuth token.
Solution:
Enter the Concur Admin Username and Concur Password on the Concur Admin page and Save. This updates the OAuth token and the Concur integration is able to process records correctly. To avoid interruptions to the Concur integration, this is performed at least once per year.
Related Documentation:
CRM Help Documentation: Configuring Concur Sync
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