Overview:
Veeva CRM application using OAuth2 Third Party Authentication crashes when valid credentials are entered.
Root Cause:
Multiple Veeva CRM app installs are present on the user's device.
Solution:
OAuth2 does not support multiple Veeva CRM installations on the same device. Other apps must be uninstalled before OAuth2 login is successful.
Related Documentation:
Why does OAuth 2.0 in CRM for iPad Require an MDM Solution to Implement?
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