Overview:
Tasks on Veeva CRM for iPad Home Page do not display the Account they are associated with.
Root Cause:
Tasks are associated with Person Accounts in Salesforce.com through the Ghost Contact record that is created on the Contact Object. If the Contact Vmobile Object Configuration (VMOC) is not activated or not properly set, the Contact record is not downloaded Offline. The Tasks on the Home Page do not display which Accounts they are related to.
Solution:
- Set up the Contact object VMOC.
- Set the Account Lookup Field to look for the Account.
If the VMOC is already set, be sure that the affected user has access to it.
Related Documentation:
CRM Help Documentation: Using VMobile Object Configurations
Thank you