Overview:
The content type records in Consent Capture cannot be synced to iRep.
Root Cause:
This problem may occur due to the following conditions:
- The Content_Type_vod__c VMobile Object Configuration (VMOC) is not enabled for iPad.
- The Record Type field of the Content_Type_vod__c object is not added to the Content Type page layout and it is not set to Content Type.
Solution:
To resolve the problem, do the following:
- Enable the Content_Type_vod__c VMOC for iPad.
- Add the Record Type field of the Content_Type_vod__c object to the Content Type page layout and set it as Content Type.
Related Documentation:
N/A