Overview:
eTMF Vault does not have the TMF Viewer tab which is known as the Dynamic Binder Viewer.
Root Cause:
For a user to able to see TMF Viewer tab, the following must be true:
- The Dynamic Binder Viewer feature is enabled
- User's security profile grant permission to the TMF Viewer tab
Solution:
The Admin should ensure the user's security profile and grant permission to the TMF Viewer tab:
- Navigate to: Admin --> Users & Groups --> Security Profiles --> [Security Profile Name] --> [Permission Set Name] --> Tabs.
- Click Edit.
- Enable the permission checkbox for TMF Viewer.
- Click Save.
If the permission checkbox for TMF Viewer cannot be found:
- Open a ticket with Veeva Support to enable the Dynamic Binder Viewer feature.
Related Documentation:
Vault Documentation: How to Use the Dynamic Binder View
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you