Overview:
The Child Account does not get Address from the Parent Account through Address Inheritance.
Root Cause:
One possible reason is that the Veeva Message ACCT_HIER_ADDR_COPY_FIELDS includes the blank spaces unexpectedly.

Solution:
Delete redundant blank spaces from the Veeva Message ACCT_HIER_ADDR_COPY_FIELDS so that Address Inheritance works.
Related Documentation:
CRM Help Documentation: Address Inheritance Support
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