Overview:
The user added ADD.name to the Scheduler filter of Veeva Settings, but it works for Offline. It does not work for Online.
Root Cause:
The field name is not an actual API name. The Salesforce platform is case sensitive for field API name. iOS is case insensitive for the field name.
Solution:
Change Scheduler filter text from name to Name.
The Scheduler filter is a Comma-delimited list of API Field Names for Account, Address, or TSF fields.
Related Documentation:
N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.