Overview:
A user is unable to locate multi-document change control options in the Vault Admin menu.
Root Cause:
Multi-Document Change Control (MDCC) is not enabled inside Vault.
Solution:
MDCC must first be enabled by Vault Support before the configuration options appear in the Vault --> Settings menu. Open a ticket with Veeva Support to enable MDCC.
Related Documentation:
Vault Help Documentation: Configuring Multi-Document Change Control
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.