Overview:
The ALLOWED_CALL_RECORD_TYPES Veeva Setting can be set to limit Account Record Types to specific Call Record Types on the Call report. The format that the setting value should use is shown below:
<ACCOUNT_ RECORD_TYPE1>,<CALL_RECORD_TYPE1>,<CALL_RECORD_TYPE2>;;
Users cannot make any Calls against Accounts after populating ALLOWED_CALL_RECORD_TYPES with the formatted value. Why is this?
Root Cause:
The Call Record Type part in the ALLOWED_CALL_RECORD_TYPES Veeva Setting should use a Record Type Label rather than a Record Type Name.
Solution:
Use a Record Type Label as the Call Record Type part in the ALLOWED_CALL_RECORD_TYPES Veeva Setting.
Related Documentation:
CRM Help Documentation: Restricting Calls by Account Record Type
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