Overview:
The Specialties appear in an Online Network Account Search result, but do not appear in CRM iRep.
Online:
Offline:
Root Cause:
There are no reference mappings for specialty_1__v and specialty_2__v. Specialities ON is not a valid IdNumber to the lookup the custom object Specialty.
Solution:
To have the specialty appear in the Network search result, valid Network Reference Mappings should be defined for all Network Reference code values.
Add network reference code mappings for CRM field mappings which are mapped to specialty_1__v. Be sure all Network mappings are validated in the Network Administration Page.
Related Documentation:
N/A