Overview:
The sync fails with an error: Failed to authenticate vault. Cause: Vault API call failed. Vault transaction id: http-VLT-US-EAST-1-PRODUCTION-8-8741631-31 response status: FAILURE error type: USER_LOCKED_OUT cause: The user is locked out. in CRM Approved Email Admin tab.
Root Cause:
The Vault integration user is locked in Vault.
Solution:
Refer to the following articles to reset the password and unlock the Vault integration user.
Related Documentation:
Vault Help Documentation: N/A