Overview:
With CLM Integration, users can use Vault to review and approve content, then seamlessly publish that content to CLM on Veeva CRM for iPad® and Windows™.
When users try to sync Multichannel Presentations and Slides between CRM and Vault by clicking the Sync button on the CLM Administration page in CRM, an error occurs: Unable to continue CLM Content Refresh Process. Could not verify any vault sessions.
Root Cause:
This error indicates that there are no valid vault sessions during the integration. It can be caused by an invalid user password.
Solution:
To establish a valid vault session, users need to validate the password of the Vault user account used in the integration before performing the sync. Use the following steps to do so:
- Log onto CRM.
- Navigate to the CLM Administration tab.
- Under the Vault Connection Management section, click the Edit button.
4. Re-enter the password and save it.
5. Under the Vault Connection Management section, click the Validate Credentials button to check if the password is correct.
6. Once the credentials are confirmed as valid, users can proceed in syncing.
Related Documentation:
- Vault Help Documentation: Vault Help