Overview:
The Security Token Service (STS) is being used. The Third Party Authentication URL and Third Party AppliesTo URL should be populated with values. However, both URLs are blank and cannot be edited for some users on CRM iPad.
Root Cause:
The Third Party Authentication URL and Third Party AppliesTo URL cannot be edited for users. This is working as currently designed.
One possible reason why these two URLs are blank is that the user installs the Veeva CRM application from the Apple Appstore.
Solution:
If the customer is using a Mobile Device Management (MDM) solution, the user should install the application from their MDM.
If the customer is not using an MDM solution, the user should install the application from the CRM Online Home Page.

Related Documentation:
CRM Help Documentation:
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.