Overview:
When opening a child order record, it is not possible to edit the Order Date field.
Root Cause:
When Order Delivery Date Splitting is enabled, this is an expected behavior:
- Master and Delivery Orders are linked.
-
Users cannot directly manipulate Delivery Orders after the initial creation.
Solution:
This is working as designed. As a workaround, a custom order date field can be created.
Related Documentation:
CRM Help Documentation: Order Delivery Date Splitting
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.