Overview:
Why is the Create button on the Survey Target-related list on an Account not visible when the user language is not English in Veeva CRM for iPad?
The user language is English:
The user language is Japanese:
Root Cause:
The Veeva Message DISABLE_RELATED_LIST_NEW_BUTTON controls whether the Create button should appear on this related list.
In this case, the Japanese message removes the create button from the Survey Target related list. The English version does not do this.
Category_vod__c | Language_vod__c | Text_vod__c |
---|---|---|
Common | en_US | Account:Institution|Professional:Multichannel_Consent_vod__c;; |
Common | ja | Account:Institution|Professional:Multichannel_Consent_vod__c;; Account:Institution|Professional:Survey_Target_vod__c;; |
Solution:
- Remove Survey_Target_vod__c from the corresponding Veeva Message: DISABLE_RELATED_LIST_NEW_BUTTON.
- The user should synchronize again.
Related Documentation:
- CRM Help Documentation: Disabling the Create Button for Accounts
- Knowledge Base Articles: How to Disable the New Button in Related Lists in CRM Offline?