Overview:
Running Average Calls Report analytics report shows an error:
There is no data for the selected filters.
Root Cause:
VEEVA_RUN_ANALYTICS_PROCESS Apex Class is required to run have the Average Calls Per Day display.
Solution:
To schedule the VEEVA_RUN_ANALYTICS_PROCESS Apex Class:
- Go to Admin Setup.
- Monitoring.
- Scheduled Jobs.
- Create a scheduled job for this Apex Class. This can be scheduled any time that fits your organization’s needs.
The job will only work in orgs maintained by Veeva (Production and full Sandbox orgs).
Related Documentation:
CRM Help Documentation: Loading Call Activity Data for Fixed Reports
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