Overview:
Key Messages appear in the Survey Section of the Call but the zvod_Key_Messages_vod marker field is not on the layout on the iPad.
Root Cause:
The zvod_Surveys_vod field is on the Call layout, which is used to display the Call Clickstream.
Solution:
Remove the zvod_Surveys_vod field from the Call layout.
To display the Call Clickstream information captured on the Call Report, add the zvod_Surveys_vod field on a separate section of the appropriate Call2_vod object page layouts. This section displays a table of responses. The following fields from the Clickstream object display in the table:
- Presentation ID
- Product
- Key Message Name
- Track Element Description
- Answer
The fields displayed in the table are not configurable.
Related Documentation:
CRM Help Documentation: Tracking User Activity Using JavaScript