Overview:
Splitting Orders functionality is enabled for the user`s profile, however, Online the Split button is not visible on the appropriate page layout.
Root Cause:
If the OM Split Delivery Mode is not 0 the line split functionality is not available Online. It is available in Offline. At the moment, the Online Split button is disabled if the Offline Delivery split is enabled as it can cause several conflicts.
Solution:
In order to make the Split functionality available Online, the OM_DELIVERY_SPLIT_MODE_vod Veeva Setting should be set to 0.
Related Documentation:
CRM Help Documentation: Order Line Delivery Splitting