Overview:
The objects collection search is set.
However, the objects collection search cannot be found when selecting one of the objects and then clicking the cursor in the search box as shown below:
Root Cause:
This is caused when the Include Collection on Tab option is set to No.
Solution:
A System Admin or Vault Owner can follow the steps to fix this issue.
- Go to Admin --> Settings --> Search Settings.
- Click the search collection.
- Click the Edit button.
- Put the cursor on the record, then show the gear icon.
- Click the gear icon.
- Click Edit.
- Select the Allow expanded searches on this collection when searching in the Countries tab option.
- Click the Apply button.
- Change all objects listed in Step 4.
- Click the Save button.
- Confirm that the objects collection search works properly.
Related Documentation:
Vault Help Documentation: N/A