Overview:
On an active workflow, there are several actions that allow users to make changes to a workflow that are started or to email workflow participants, such as Add Participants, Email Participants, Reassign Task, and so on.
The Email Participants action allows users to send an email to one or many workflow participants to remind them of approaching or past due task due dates or to notify them of workflow changes.
However, when users perform the Email Participants action, the recipients of Incomplete Task Owners do not get displayed on the Email Participants dialog showing No items found.
Root Cause:
This is because the Any user listed can complete the task option is selected for the User Control on the Start step of the workflow.
The Incomplete Task Owners option appears on the Email Participants dialog if at least one user has accepted the task. A user needs to accept the task in order to become a task owner.
Oppositely, if the task is not accepted by any user and there is no task owner, the incomplete task Owners do not appear.
Solution:
Any user that is listed to complete the task needs to click the Accept button for the task to become a task owner.
Then, Incomplete Task Owners recipients appear on the Email Participants dialog.
Related Documentation:
Vault Help Documentation: Managing Active Document Workflows