Overview:
A user is recording a call for a Business Account and adding a user as an attendee. There is no response when clicking the Save button on the Call page in CRM Online.
Root Cause:
One possible reason is that the Account_vod field is configured as Required on the Call page layout.
The Account_vod field cannot be Required when the --su (User Attendees) section signal is on the Call page layout and unique activities are enabled.
Solution:
Removing the Required for the Account_vod field from the Call page layout, the call can be saved successfully.
Related Documentation:
CRM Help Documentation: Capturing Unique Information on Group Call Attendees