Overview:
When clicking the Go Online button in CRM for iPad, users encounter the following message and are unable to use Go Online functionality:
Root Cause:
A potential cause of this issue is the MY_DOMAIN Veeva Message is incorrectly configured.
Solution:
Ensure that the text in the MY_DOMAIN Veeva Message is blank, or matches the URL of the org:
Related Documentation:
CRM Help Documentation: SFDC My Domain