Overview:
A general synchronization error occurs to users when logging in to the Android application of Veeva CRM or the sync process automatically restarts. The Activity Logs are empty.
Root Cause:
The user has too much data to download which can lead to a timeout and a sync error.
Solution:
Limit the downloadable data for the affected users.
Note: CRM for Android is currently in beta mode with limited available functionalities and is not intended for production use. The application uses the same VMOCs as iPad does.
Related Documentation:
CRM Online Help: CRM for Android (Beta)