Overview:
Vault Workflow does not complete due to a Coordinator value.
Root Cause:
The Coordinator value is invalid for the workflow. If a workflow starts with a valid coordinator, then the coordinator user is set to Inactive. This produces an error.
This can also happen when a workflow is started with no coordinator, then a coordinator is added when the workflow is in progress.
Solution:
To resolve this issue:
- Cancel the workflow.
- Assign an active user to the role of Coordinator.
- Restart the workflow.
Or,
- Make the user Active.
- Complete the user task and wait for the task to be assigned to the coordinator.
- Use the Replace Participant feature in the workflow action menu and replace the user.
Related Documentation:
Vault Help Documentation: