Overview:
Vault Owner cannot withdraw a document.
Root Cause:
Check for a configuration issue within a related document field.
Solution:
Check if the affected document field is configured so that it can be edited by System Administrators and not by Vault Owners. In addition, check if the field is Read-only. Edit the field configuration so that it can be edited by Vault Owners Note: System Administrators and Vault Owners are separate user types. Both user types should be selected to allow the Admin users (with the exception of Business Administrators) to be able to edit the affected field.
Related Documentation:
Vault Help Documentation: Configuring Field-Level SecuritySend us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you