Overview:
Site status displays incorrectly in Vault Admin. A Site appears to be active. However, when the site is opened it appears inactive.
Root Cause:
The Status field of the site is changed to inactive but, the Site Status field is what is displayed by default
Solution:
When viewing the site information under Admin --> Business Admin --> Studies --> [Study] --> Countries --> [Country] --> Sites, the Site Status field is displaying on this page. This may cause confusion if a user changes the Status field to Inactive, as this information is not displayed until the Site Detail information is opened.
Navigate to: Admin --> Configuration --> Objects --> Site --> Fields --> Status and enable Display in lists. This causes the Status field to display.
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you