Overview:
A user is receiving Vault email notifications on a mobile phone that references another Vault.
Root Cause:
There is an invalid contact on the iPhone contact list.
Solution:
Check the iPhone contact list to determine if the contact name references the vault and uses vault-emails@veeva.com as the email address. This may reference a different vault in the domain.
To resolve this issue, search through the iPhone contact list. If this contact is present, delete it from the iPhone.
Related Documentation:
Vault Help Documentation: Email & Messages Administration
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