Overview:
When recording a call online in CRM, an error occurs: Error: Unable to Load Page.
A null value appears in the page body.
Root Cause:
The user is missing Field Level Security (FLS) Read access to fields that are necessary for Call Reporting.
Solution:
Every profile needs, at a minimum, Read access Field Level Security (FLS) to the following fields. Permission to these fields needs to be granted at the profile level:
Account Object |
Territory Specific Field (TSF) Object |
Address Object |
Account_Identifier_vod__c | Address_vod__c | Name |
Credentials_vod__c (optional) | Address_Line_2_vod__c | |
Middle_vod__c (optional) | City_vod__c | |
Preferred_Name_vod__c (optional) | Primary_vod__c | |
Suffix_vod__c (optional) | State_vod__c |
|
Zip_vod__c |
Related Documentation:
CRM Help Documentation: Configuring Call Reporting