Overview:
When starting a workflow a date field is being populated when entering the Workflow Due Date
Root Cause:
The date field being populated is tied to the date attribute in the workflow's Start step.
Solution:
Navigate to the workflow Start step. Change the date attribute to Use as workflow due date instead of Link to document field. After the change is made, activate the workflow and any documents starting the workflow. The date field is not populated after the change is made.
Related Documentation:
Vault Help Documentation: Date Controls
Thank you