Overview:
A user applies the Call Cycle Plan to the weekly schedule. The call color coding does not reflect the original in the cycle plan.
Root Cause:
Colors are dependent at the time of the call.
Solution:
This issue occurs when a user applies a cycle plan to a week occurring in the past. Since the date of the call is now past, the color of the call adjusts to reflect that. The correct coloring is applied when the user applies the cycle plan to the week ahead.
Related Documentation:
N/A
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