Overview:
Many customers like to use Safari for the Go Online functionality instead of the iRep embedded browser.
Root Cause:
A Veeva Message needs to be configured.
Solution:
- Navigate to the Veeva Messages tab (this may be labeled as VoD Messages in select orgs).
- Locate the Online_Tab_URL Veeva Message.
- Select Edit.
- Append SAFARI: to the text field (i.e SAFARI:/home/home.jsp).
- Click Save.
Note: CRM for iPad does not support passing credentials or other form data to external websites. If a customer wishes to create a custom landing page or dashboard, Veeva recommends creating a Visualforce page within their org and setting the URL to point to that page. The Visualforce page can include links to the company intranet or other sites.
Related Documentation:
CRM Help Documentation: Using the Go Online Button
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