Overview:
Weekly and Agenda views are not appearing in the CRM iRep Calendar.
Root Cause:
To enable Weekly and Agenda views in iRep, administrators must enable respective Veeva Settings.
Solution:
To enable settings:
- Navigate to: Setup --> Develop --> Custom Settings.
- Select Manage Settings next to Veeva Setting.
- Select Edit.
- Check the boxes for both or either Enable Calendar Week View or Enable Calendar Agenda View.
- Select Save.
- Clear the Veeva cache.
Note: For either of these settings to take effect, administrators must have the Veeva Setting Enable New iPad Calendar selected.
Related Documentation:
N/A
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