Overview:
The Country code does not copy from Parent to Child through the Account Wizard.
Root Cause:
The Parent Account Wizard needs to be configured with Address Inheritance.
Solution:
- Navigate to the Veeva settings at: Setup --> Develop --> Custom Settings --> Manage.
- Go to ENABLE PARENT WIZARD OPT ACCT TYPES.
- Add Record Type after the Account.
Example: ENABLE_PARENT_WIZARD_OPT_ACCT_TYPES;;Account;;MyRecordType
- Enable the ENABLE_PARENT_ACCOUNT_ADDRESS_COPY in the Veeva Settings.
- Navigate to: Veeva Messages.
- Find the message named: ACCT_HIER_ADDR_COPY_FIELDS.
- In the Text field add Country_vod__c.
Example: Id, Name, City_vod__c, State_vod__c, Zip_vod__c, Country_vod__c
Related Documentation: