Overview:
The Inventory Allocation Link does not display on the CRM My Samples page.
Root Cause:
Configuration steps are missing.
Solution:
To display the Inventory Allocation Link on the My Samples page:
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Update the text for the ALLOCATION_MANAGER_TAB_LABEL Veeva Message to: Inventory Order Allocations.
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Click Save.
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Click the + symbol to the right of the Tabs.
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Click Customize My Tabs.
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Move Inventory Order Allocations to Selected Tabs on the right.
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Click Save.
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Clear Veeva Cache. The link displays on the My Samples page.
Note: The user must have access to Inventory_Order_vod__c.
Related Documentation:
N/A
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