Overview:
After creating a new Sandbox in Salesforce, the options to delete or refresh Sandboxes are not available.
Root Cause:
This is working as designed.
Solution:
Administrators need to wait 24 hours after a Sandbox creation or refresh before the Sandbox can be deleted or refreshed.
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you