Overview:
Get blank browser window when accessing Vault login page using Internet Explorer.
Root Cause:
Support for Transport Layer Security (TLS) 1.0+ is not enabled in the browser settings.
Solution:
In an Internet Explorer browser, navigate to:
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Tools --> Internet Options --> Advanced
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Under Security, check the box to enable support for Transport Layer Security (TLS) 1.0, 1.1 and 1.2 (there is one checkbox for each version).
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Save settings.
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Check access to the Vault login page.
*SSLv3 support is discontinued as security vulnerabilities were discovered in late 2014. In compliance with best security practices, Vault supports TLS 1.0 and above.
Related Documentation:
N/A
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