Overview:
Unable to upload documents within Vault.
Root Cause:
The user does not have permission to upload documents within Vault.
Solution:
A user or group is able to upload to all Document Types if they are given: Create Document Permission on the base Document Type.
Check if the account has access to Upload documents. Verify that the user has a Create button in the ribbon across the top of the UI.
To assign the correct permission, an Admin needs to do the following:
- Click on Admin Gear in the orange ribbon.
- Click on Configuration.
- Navigate to Document Types.
- Select the Document Type to which the user needs permission.
- Hover over the action wheel and click Edit Details.
- Click the Security tab.
- Add the user or group to the Create Document Permissions list.
Related Documentation:
Vault Help Documentation: Configuring Document Types
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