Overview:
Searching for Health Care Organizations (HCOs) and Health Care Providers (HCPs) that do not exist in the local Veeva Network does not return any results.
Root Cause:
Search against OpenData Master is not enabled for the Network instance.
Solution:
In order for Search to return results for HCPs and HCOs that are not currently in a local Network Instance, Searching against OpenData Master must be enabled. To do this, follow these steps:
-
Log in as a System Administrator.
-
Click on Admin.
-
Click on Settings.
-
Under the Search section, enable the Search OpenData option. If it is not enabled, click Edit and update the checkbox.
The option must also be enabled in the user Data Visibility Profile.
Related Documentation:
Network Help Documentation: Search against Veeva OpenData records