Overview:
Not able to filter products by Document Type when creating a report in Vault.
Root Cause:
Users cannot currently perform an advanced search based on Field Dependencies by Document Type.
Solution:
When creating a report, regardless of what Document Type is selected when a user creates the report, the list of Products available in the advanced search (which can be used when creating a filter in a report) shows products independent of any Field Dependencies that are configured in a particular vault. Any Field Dependencies that are configured by a user are not in effect when performing an advanced search in Vault. Users should be seeing all available products in the pop-up when performing an Advanced Product Search.
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you