Overview:
Due Date field is blank in Vault Workflow task notifications.
Root Cause:
The Due Date field is not configured in the associated User Task configuration.
Solution:
A Workflow Due Date is specified in the Start Step configuration of a workflow. This value needs to be entered into the Due Date field of any associated user task in that workflow. Once that is done, the date is included in the task notification that is sent when a task is assigned to one or more users.
Related Documentation:
Vault Workflow Documentation:
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