Overview:
After data loading large numbers of records to Address_vod__c, the License_Status_vod__c field not displaying the expected values.
Root Cause:
The Batch size is too large. The triggers on the Address object do not have time to operate.
Solution:
When data loading records into Veeva CRM, the recommend batch size needs to be followed (see the below document for the most current best practices)
Related Documentation:
CRM Documentation - Data Loading in CRMSend us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
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