Overview:
A user is not able to log into iRep following a Password reset. The user is entering a correct new password but is receiving the Authentication Failure error message.
Root Cause:
The password is cached in the system.
Solution:
Refresh the database by using the following steps:
- Log in to iRep with the old password.
- Navigate to: Options --> Database.
- Perform a Database Refresh.
When this is done, a prompt appears requesting the user to enter the password.
Related Documentation:
N/A