Overview:
In an org that uses My Domain, the Go Online button in iRep does not log a user into Salesforce.
Root Cause:
The MY_DOMAIN Veeva Message needs to be configured for the new domain.
Solution:
MY_DOMAIN Veeva Message needs to be populated with the org's new domain so that iRep knows to refer to the correct URL (https://xxx.my.salesforce.com). This also affects the URL for the VInsights button.
Related Documentation:
N/A