Overview:
The date format on iRep does not mirror Salesforce.com (SFDC) in certain situations.
Root Cause:
Salesforce.com online uses the Locale field on the User object for Date or Time formatting. This formatting in iRep is defined by iOS.
Solution:
This is expected behavior.
Example:
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SFDC and Windows use the following format for Canada: dd/mm/yyyy
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iOS uses the following format for Canada: yyyy/mm/dd
To access the locale on an iPad:
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Navigate to the Settings app --> General --> International --> Region Format.
To access the users locale in Salesforce.com:
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Navigate to the User Detail page.
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Edit the Locale field.
To access the locale on Windows:
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Navigate to the Control Panel.
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Go to: Language and Region Options.
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Click on the Administrative tab in the new window.
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Under language for non-unicode programs (system locale), click Change System Locale.
Related Documentation:
N/A
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