Overview:
The User creates Medical Inquiry records or Call records offline. When syncing, these records are not appearing online. No error messages are reported.
Root Cause:
The user does not have View and Edit rights to the appropriate Account records.
Solution:
The Medical Inquiry and Call objects are dependent upon the Account object. Check the following to be sure the user has the appropriate View and Edit access to the relevant Accounts:
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Confirm that the User and Account are aligned to the appropriate territory.
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Confirm the territory sharing rule allows Edit access.
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Check other appropriate Sharing Rules specific to the Org Security Model.
Related Documentation:
N/A
Thank you