Overview:
Error: Duplicate Affiliation - When Using CRM Sync.
Root Cause:
There are several ways this error can occur:
- A user creates an Affiliation Online, does not sync the changes to iRep, and then creates the affiliation again in iRep. On the next sync, the rep returns a Duplicate Affiliation error, since it already exists online.
- A User creates an affiliation and syncs the record Online. A different User creates the same affiliation and tries to sync the record Online. The other User receives the Duplicate Afiliation error because the affiliation already exists.
- The Data team loads affiliations for the reps. A User creates an affiliation in iRep that was loaded Online. Since the User has not run the sync, the affiliation does not appear immediately in iRep. The user syncs. A Duplicate Affiliation error occurs because it exists online.
Solution:
If a User has Delete Permissions to Affiliation_vod__c, the user is able to delete these records using the Errors Tab in iRep.
Related Documentation:
N/A
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